Томсон TG782T ADSL2+ модем теряет подключение к сети

Я использую сервер Ubuntu 10.04 (работает на Lenovo ноутбук ThinkPad) как мой веб-сервер. Это хорошо с точки зрения обработки трафика и т. д. Однако мое интернет-соединение маршрутизатор ADSL2+ (через модем-роутер Томсон TG782T) и если модем сбрасывается, то мой сервер теряет подключение к сети. Значок NetworkManager не показывает красный восклицательный знак показывает, что это не имеет никакой связи. Но как только я нажимаю на него и сказать ему, чтобы подключиться к интерфейсу eth0, соединение обратно.

Это должно быть что-то, что она не в состоянии сделать и из-за этого, надежность моего веб-страдает. Любые советы о том, как это можно исправить?

+332
Gregof 17 июл. 2010 г., 19:08:11
23 ответов

Есть еще один способ добиться этого:

Первое обновление:

  1. Первая загрузка старой версии Ubuntu (11.04) в вашем компьютере, который имеет подключение к интернету с использованием видео CD или USB.

  2. Затем откройте терминал и выполните команду sudo apt-получить обновление , чтобы обновить список пакетов, доступных онлайн. (Обратите внимание, что эта команда не обновлять систему, то это только обновить список пакетов).

  3. Затем выполните следующую команду в терминале, чтобы получить список URL-адресов из файлов пакета необходимых для обновления.

     суда apt-получить обновление-печать-Урис -г | грэп -о "по HTTP:.*деб'" | грэп -вывода .*.деб > список
    

    _If репозиторий является FTP в архиве вместо HTTP в архиве, замену протоколу HTTP с фтп_. Приведенная выше команда создаст список ссылок на пакеты должны быть загружены.

  4. Затем сохранить список файл, так что вы можете использовать его позже. Теперь загрузиться ваш обычный Убунту, подключиться к интернету и поместить список файл куда-нибудь и запустить его с помощью команды wget скачать все файлы. Я предлагаю вам создать папку и поместить туда файл, Затем перейдите в указанную папку в терминале и использовать следующую команду, чтобы загрузить все.

    с wget -c-я список
    
  5. Скопируйте всю папку на вашем компьютере друга, войти в Ubuntu, откройте терминал и идем в папку с помощью компакт-диска используйте команду sudo dpkg О -я *.деб , чтобы установить все обновления.

Позже обновления:

Если вам нужно обновить вашего друга в Ubuntu снова, скопируйте файл состояние с /Вар/Либ/с dpkg/ папка в вашем компьютере, а затем снова загрузить Ubuntu 11.04 снова. Затем выполните следующие процессы:

  1. Откройте терминал и введите gksu Наутилус.

  2. Скопируйте статус файл, который вы скопировали и вставить его в файл/var/библиотека lib/dpkg для папки, чтобы заменить оригинал.

  3. Затем выполните шаг 2 до 5 из первых обновление раздела

Примечание: не используйте повторно ранее живых сессий в Ubuntu. Используйте "запуск-диск-Творца" в ваш Ubuntu для создания Live USB и выберите выброшенных на отключение опции в нижней или воспользоваться LiveCD.

+978
Aksh 03 февр. '09 в 4:24

Вы можете иметь классический вид, делая это:

+965
LVZH 5 мая 2018 г., 18:35:17

Я пытаюсь установить Ubuntu 11.10 с USB, но при загрузке с USB на "несколько активных разделов" ошибки появляются и автоматически загружается в Windows 7. ПОЖАЛУЙСТА, ПОМОГИТЕ! Спасибо.

+863
pastuhlife69 3 февр. 2016 г., 9:56:37

Я хочу, чтобы запустить soapUI на Ubuntu 11.10. Если я не в состоянии установить через менеджер пакетов, я бы предпочел не устанавливать вообще, а вместо него запустить как отдельное приложение. Глядя на soapUI загрузки страницы я не могу выяснить, что скачать (если таковые имеются) удовлетворяет этому критерию?

  • soapui-4.5.0-Beta1-linux-bin.zip
  • soapUI-x32-4_5_0-Beta1.sh

Я думаю, "бин", но я не знаю точно. Какие-то зацепки?

+837
Rammbick 8 июл. 2019 г., 12:42:03

Я использую Compiz и Фьюжн под счастливо среды GNOME с 10.10 Маверик сурикат, но когда 11.04 Натти нарвал пришел, он начал давать мне проблемы с Windows отсутствует заголовок. Я, наконец, получил влияние на работу и заголовков обратно, за счет:

  1. Не умея переключаться между рабочими пространствами на переключатель рабочих столов

  2. Undraggable Windows, даже с Alt-перетащить способ

Я проверил онлайн, и ничто, кажется, чтобы дать мне соответствующий ответ. Я поспрашивал на #Ubuntu на Ирке, и пользователь предполагает, что это может быть ошибка с видеокартой NVIDIA. (Я предполагаю, что это будет драйвером NVIDIA, который я использовал с 10.10 с интегрированной графикой Intel).

Кто-нибудь имеет какие-либо данные о том, как справиться с этой проблемой? Я мог бы смириться с этим (так как я использую перевод). Если нет абсолютного, то я последняя инстанция будет откатиться на 10.10.

+737
Bacot 1 нояб. 2012 г., 7:43:35

Вы можете использовать обновление-альтернатив

обновление-альтернатив судо-установить "/usr/Бен/javac" в "javac" в "каталоге/usr/lib в/в jvm/java-в 6.45-оракул или/bin/javac" в 1

и затем следовать ему с командой

обновление-альтернатив судо --config с помощью javac

Вы можете обратиться к официальным инструкция по установке Java, посетив https://help.ubuntu.com/community/Java

+709
Wen Cai 2 окт. 2019 г., 15:44:42

Вы пробовали загрузки бэкпортов ресурсов?

судо apt-получить обновление

суда apt-получить установку для Linux-репозиторий backports-модули-беспроводная-ясный-универсальный

Затем, перезагрузка.


Вы, наверное, лучше просто купить дешевые USB-модему как драйвер для сетевой карты Atheros AR9285 в известных подобного рода вопросы.

+642
Antonin 22 окт. 2013 г., 6:16:46

Установить заголовки ядра для вашей системы, выполнив следующую команду в терминале (сочетание клавиш Ctrl+АЛТ+Т):

судо apt-получить установку для Linux-заголовков-$(uname-Р)
+629
NikkiLe 26 июн. 2012 г., 2:04:42

В Ubuntu, вы можете иметь несколько версий Java, установленная в вашей системе.

В настоящее время существует несколько реализаций Java с соответствующих пакет JDK.

  • Пакеты OpenJDK - пакеты OpenJDK-6-JDK для
  • Солнце Ява - ВС-java6-JDK для
  • и другие, в том числе IBM Ява

Вы можете выбрать между версии, которые вы хотите использовать в Ubuntu, используя следующую команду.

обновление-альтернатив судо --конфиг Ява
+587
Cadence Zhang 21 янв. 2013 г., 17:59:39

вы могли бы попробовать avconv

https://superuser.com/questions/507386/libav-vs-ffmpeg-better-to-use-libav-avconv-today

мне кажется, что libav призванный стать преемником ffmpeg с

+577
Sergiiik 25 авг. 2011 г., 12:26:43

Да, конечно, вы можете, Почему вы не видите, что это выводимой на экран после того, как скрипт закончил ? Например:

ожидать "СШ:/с/удаленный сеанс/myfolderwithantscript/$"
отправить "РМ a_file.txt"

где СШ:/с/удаленный сеанс/myfolderwithantscript/ текст, который вы получите после скриптового отделки, на машине Linux-это что-то вроде этого: /главная/Алекс/документы$ например, а затем отправить 'РМ' команду, чтобы удалить файл.

Это то, что я делаю так, как загрузить файл на FTP-сервер. Я вобще

ожидать "по SFTP>"

а затем переходить к следующим шагам.

+573
kingofrubik 8 апр. 2019 г., 4:05:06

Я только что закончил обновление моего Ubuntu

У меня было затмение установлен с терминала с помощью apt-получить установку затмение

Теперь я получаю следующее сообщение об ошибке

Произошла ошибка. Просмотреть файл журнала /дома/toluwanimi/.затмение/орг.затмение.platform_3.7.0_155965261/конфигурации/1336830746877.журнал.

Пожалуйста, как мне исправить это

Я пробовал большинство исправлений на этом сайте, но они не похоже на работу для меня

Вот лог

!Сессии 2012-05-12 14:52:26.563 -----------------------------------------------
затмение.buildId=I20110613-1736
Ява.версия=1.7.0_02
Ява.поставщик=корпорации Oracle
Бутлоадера константы: ОС=ОС Linux, архитектура=x86_64 С, то WS=ГТК, НЛ=en_GB
Аргументы командной строки: -ОС Linux -ВК ГТК -Арч x86_64 с

!Запись орг.затмение.OSGi для 4 0 2012-05-12 14:52:29.469
!Ошибка приложения сообщение 
!Стек 1
Ява.яз.UnsatisfiedLinkError: не удалось загрузить библиотеку СВТ. Причины:
 нет свт-ГТК-3740 в Java.библиотека.путь
 нет свт-ГТК в Java.библиотека.путь
 Не удается загрузить библиотеки: /дома/toluwanimi/.свт/Либ/ОС Linux/x86_64 с/libswt-ГТК-3740.так
 Не удается загрузить библиотеки: /дома/toluwanimi/.свт/Либ/ОС Linux/x86_64 с/libswt-ГТК.так

 в орг.затмение.свт.внутренние.Библиотека.функция LoadLibrary(библиотека.Ява:285)
 в орг.затмение.свт.внутренние.Библиотека.функция LoadLibrary(библиотека.Ява:194)
 в орг.затмение.свт.внутренние.Гр.<clinit>(С. Ява:21)
 в орг.затмение.свт.внутренние.Конвертер.wcsToMbcs(конвертер.Ява:63)
 в орг.затмение.свт.внутренние.Конвертер.wcsToMbcs(конвертер.Ява:54)
 в орг.затмение.свт.виджетов.Дисплей.<clinit>(дисплей.Ява:132)
 в орг.затмение.пользовательского интерфейса.внутренние.Верстак.createDisplay(верстаке.Ява:695)
 в орг.затмение.пользовательского интерфейса.PlatformUI.createDisplay(PlatformUI.Ява:161)
 в орг.затмение.пользовательского интерфейса.внутренние.язь.приложения.IDEApplication.createDisplay(IDEApplication.Ява:153)
 в орг.затмение.пользовательского интерфейса.внутренние.язь.приложения.IDEApplication.начало(IDEApplication.Ява:95)
 в орг.затмение.равноденствия.внутренние.приложение.EclipseAppHandle.запустить(EclipseAppHandle.Ява:196)
 в org.eclipse.core.runtime.internal.adaptor.EclipseAppLauncher.runApplication(EclipseAppLauncher.java:110)
 в орг.затмение.ядро.время выполнения.внутренние.переходник.EclipseAppLauncher.начало(EclipseAppLauncher.Ява:79)
 в орг.затмение.ядро.время выполнения.переходник.EclipseStarter.запустить(EclipseStarter.Ява:344)
 в орг.затмение.ядро.время выполнения.переходник.EclipseStarter.запустить(EclipseStarter.Ява:179)
 на солнце.отразить.NativeMethodAccessorImpl.invoke0(родной способ)
 на солнце.отразить.NativeMethodAccessorImpl.командлет Invoke(NativeMethodAccessorImpl.Ява:57)
 на солнце.отразить.DelegatingMethodAccessorImpl.вызов(DelegatingMethodAccessorImpl.Ява:43)
 в Java.яз.отразить.Метод.вызов(метод.Ява:601)
 в орг.затмение.равноденствия.лаунчер.Главная.invokeFramework(основной.Ява:622)
 в орг.затмение.равноденствия.лаунчер.Главная.basicRun(основной.Ява:577)
 в орг.затмение.равноденствия.лаунчер.Главная.запустить(главное.Ява:1410)
 в орг.затмение.равноденствия.лаунчер.Главная.основной(main.java1386)
+567
Inhuma 1 апр. 2010 г., 9:26:16

Я пытаюсь запустить приложение на другом языке, как моей нынешней среде. Начать с простого, я хотел изменить язык Общ.

Вот что я прочитала все на месте (см. ниже вопросы): набор Лэнг в одном из поддерживаемых языков, например:

Ланг=nl_NL.В UTF-8 лс /отсутствует

чтобы это показать, голландский (NL) выход.

Однако, я все еще получаю английский выход:

$ Ланг=nl_NL.В UTF-8 лс-ал /отсутствует
LS: не удалось открыть /не существует: нет такого файла или каталога

Моя текущая среда:

$ язык
Ланг=en_GB.В UTF-8
Язык=en_GB:Ан
Языкового="en_GB.В UTF-8"
Lc_numeric языкового="en_GB.В UTF-8"
У="en_GB.В UTF-8"
Категории lc_collate="en_GB.В UTF-8"
LC_MONETARY="en_GB.В UTF-8"
Для категории lc_messages="en_GB.В UTF-8"
LC_PAPER="en_GB.В UTF-8"
LC_NAME="en_GB.В UTF-8"
LC_ADDRESS="en_GB.В UTF-8"
LC_TELEPHONE="en_GB.В UTF-8"
LC_MEASUREMENT="en_GB.В UTF-8"
LC_IDENTIFICATION="en_GB.В UTF-8"
Значение lc_all=

Чтобы быть уверенным, я проверил:

  • Язык поддерживается:

    $ грэп nl_NL /usr/доли/реализация i18n/поддерживаемые 
    nl_NL.В UTF-8 КОДИРОВКЕ UTF-8
    nl_NL ИСО-8859-1
    [email protected]евро по стандарту ISO-8859-15
    
  • Язык создается:

    судо язык-ген nl_NL.В UTF-8
    

    и судо команды dpkg-перенастроить районов также показывает, что она создается.

  • Установлена голландский языковой пакет (уже установлен):

    судо apt-получить установку языкового пакета-безлимит
    

Что еще пробовал?

  • С помощью экспорта для установки как Лэнг и язык вместо добавления команду.
  • Параметр Значение lc_all.

Как ни странно, некоторые (только некоторые!) GUI-приложений на самом деле в Голландии, но я не настроен, что на всех!

enter image description here

Я на Кубунту 12.04(.2), насколько это важно.

Подобные вопросы (безрезультатно):

Что не так в моей системе? Где отлаживать это в дальнейшем?

+524
johnny1 14 июн. 2011 г., 9:39:10

Возможные Дубликаты:
Где я могу найти в Vim 7.3?

В Vim 7.3-это и есть в PPA для Ubuntu 10.10.

Есть в PPA для Ubuntu 10.04?

+511
Kirillsid 3 авг. 2018 г., 7:50:26

Я узнал Дворжака, используя TypeFaster для Windows.

На Linux, ktouch - это должен быть очень хороший, или есть gtypist , если другие не подходят.

KTouch поставляется с конфигурационный файл с именем Св.Дворжак.клавиатура, так что я думаю, что это будет работать для вас.

См. также: https://superuser.com/questions/541/is-there-any-software-to-help-me-learn-the-dvorak-layout


Обновление

Св.Дворжак поддерживается в старых версиях KTouch. Чтобы заставить его работать в текущей версии, попробуйте эту:

  1. Скачать http://sourceforge.net/projects/ktouch/files/ktouch/1.6/ktouch-1.6.0.tar.gz/download
  2. Открыть ktouch-1.6.0.tar.gz
  3. Перейдите к /ktouch-1.6.0/ktouch/клавишные/
  4. Нажмите на Св.Дворжак.клавиатура
  5. Экстракт...
  6. Сохранить где-то (например, ~/загрузки)
  7. Выполните следующие инструкции http://edu.kde.org/ktouch/kde4/keyboards-layouts.php
+325
Dance challenges One Challange 10 апр. 2019 г., 5:27:05

Я хочу создать пользователя таким образом, что он/она не может выполнить любой файл

Я использую Ubuntu 11.10

Обновление

Я попробовал команду chmod 700 /Бен/ш + /бин/чмод как корень

в этом случае есть ли способ или возможность, что пользователи могут выполнять файлы ?

Может кто-нибудь дать мне шаг за шагом инструкции, пожалуйста?

+283
hamoral111 1 авг. 2018 г., 19:32:57

Я хотел бы поднять окно, если она закрыта другим окном, в противном случае опустите ее, с некоторым контекстном мышью (нажать + дополнительные клавиши).

Зная, что окна (которые вас интересуют) находится в непосредственной области, где ваши мыши вы можете просканировать окна, которые находятся под мышкой.

Это раньше можно было в некоторых старых стола GNOME. И это тоже можно в ЦРП Соляриса.

+250
LittleMirmaid 15 мар. 2014 г., 13:29:44

Я использовал, чтобы иметь возможность использовать супер+Mouse1 как перемещать окна и поднять окно по клику. Когда я обновился до 12.04 гном-панель, она утратила эту функцию и я был вынужден карте F1, чтобы поднять окно. Теперь я аудита единства. Я отключил кнопку, чтобы поднять и авто-рейз поведение, как я хотел бы иметь контроль над тем, какие окна поднимаются, когда.

Я не знаю путь к карте мышкой так, но я был бы рад услышать, что это возможно.

+240
Allen Gingrich 11 февр. 2018 г., 22:18:19

Ваш пакет #48-видимому торрент обзоры.

Сравните:

0000 64 31 3а 61 64 69 64 32 30 32 3а 3а 2а 4а Фе 2Ф Д1:ад2:id20:.*/Дж
0010 2Д се быть 0В 3В 0С 9ф 41 Е8 9е 04 56 Б3 Д7 быть се -...;..а...в....
0020 65 31 71 70 69 67 34 3а 3а 3а 3а 32 6е 31 74 04 Е1:В4:ping1:Т2:.
0030 8э 31 76 34 3а 3а 4С 54 00 79 31 31 0С 3а 3а 71 .1:В4:ЛТ..1:У1:г
0040 65 е

С:

announce_peers запрос = {"Т":"АА", "г":"г", "д":"announce_peer", "а":
 {"идентификатор":"abcdefghij0123456789", "info_hash":"mnopqrstuvwxyz123456", "порт": 6881, 
 "маркер": "aoeusnth"}}
закодированный = Д1:ад2:id20:abcdefghij01234567899:info_hash20:<br />в mnopqrstuvwxyz1234564:
porti6881e5:token8:aoeusnthe1:В13:announce_peer1:Т2:Аа1:У1:qе

Источник: http://bittorrent.org/beps/bep_0005.html

Хотя я не могу быть уверена на другие более короткие пакеты, то весьма вероятно, подобный шум.

+213
RefuX 3 мая 2016 г., 4:42:03

В моем случае, активируя выход на монитор (телевизор Philips 244E) не решает проблему полностью (пространство монитора не была полностью покрыта). Мне пришлось отключить оверскан на мониторе и сделать это с помощью драм катализатор центр управления (gksudo amdcccle).

+131
Theo 12 июл. 2013 г., 22:21:32

Если вы удалили другие НПА от источников и до сих пор не получают обновления, что, вероятно, означает, что версия в НПА новее, чем в официальном репозитории (даже если убрать ППА, пакеты остаются установленными).

Чтобы убедиться, что вы можете использовать команду apt-кэша политики <имя_пакета> команда. В моем случае, это показывает, что версия доступна из официальных репозиториев 3.2.1-0ubuntu1. В вашем случае он должен показать, что версия доступна, но вы установили другую.

Если вы действительно хотите иметь ту же версию, что в официальных репозиториях, вы можете понизить версию пакета. Однако, я не рекомендовал бы это, поскольку мое понимание заключается в том, что ППА версия не вызывает никаких проблем. В любом случае, понизить версию пакета, выполните следующую команду:

$ судо apt-получить установку гном-Шелл=3.2.1-0ubuntu1

Примечание: некоторые другие пакеты могут быть установлены/удалены во время процесса понижения, если были изменены зависимости для двух различных версий пакета.

+120
RayViljoen 21 июн. 2017 г., 17:33:31

Я действительно Новичок в Linux, и я только что установил mythbuntu для отдельного компьютера, всех установленных порядке и я вошел в систему и начал установку, но у меня возникли вопросы. Я выбираю язык ОК, следующее окно "Настройка базы данных", выберите далее, но он говорит, что не может подключиться к серверу и я просто зациклилась.

Я сделал некоторые погуглить и проверил пароль базы данных MySQL, и это правильно, я также проверил, что мой логин принадлежит мифу ТВ и он делает.

Может кто-нибудь помочь? Я пробовал переустановить, но это ничего не меняет.

Большое спасибо.

+83
user7347188 28 июл. 2013 г., 14:01:02

Я просто попытался интегрировать xmonad с GNOME на Ubuntu 10.04, в соответствии с инструкциями здесь: http://www.haskell.org/haskellwiki/Xmonad/Using_xmonad_in_Gnome#Ubuntu_Karmic

К сожалению, мне не удалось получить его на работу. Мне интересно, есть ли тайлинговых оконных менеджерах, которые легко установить и использовать внутри GNOME в качестве замены для перевод или Compiz?

Обновление Я только что xmonad работает внутри гнома. Это был двухэтапный процесс:

Во-первых, выполнить эту строку внутри гнома:

gconftool-2 -с /рабочий стол/гном/сессии/required_components/ему xmonad --типа String

Как описано здесь: http://haskell.org/haskellwiki/Xmonad/Using_xmonad_in_Gnome#Setting_up_Gnome_to_use_Xmonad

Во-вторых, и самое важное (это был шаг мне не хватает), добавьте следующую строку в ~/.xmonad/xmonad.УГ:

 импорт XMonad
 XMonad импорт.Конфиг.Гном

 главная = xmonad gnomeConfig

Как описано здесь: http://xmonad.org/xmonad-docs/xmonad-contrib/XMonad-Config-Gnome.html

+67
wormsparty 17 янв. 2011 г., 17:17:19

Показать вопросы с тегом